Using transition at transform(rotate) with backface-visibility properity, background blinking.

RESOLVED DUPLICATE of bug 730166

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 730166
6 years ago
6 years ago

People

(Reporter: Dmitry, Unassigned)

Tracking

11 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

3.26 KB, text/plain
Details
(Reporter)

Description

6 years ago
Created attachment 607222 [details]
mozz.html

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.79 Safari/535.11

Steps to reproduce:

Im using effect like this one:
http://desandro.github.com/3dtransforms/examples/card-02-slide-flip.html (example)
There are used 2 absolute positioned shapes that is animated with transform(rotate) to make an double-sided card effect.


Actual results:

On new FF11 when shapes are rotating, background blinking, that crush an effect, but in a previous version (FF 10.2)all was ok. Webkit browsers are rendering this animation correctly, too.


Expected results:

When background with backface-visibilty properity is rotating and changing this value, it must not blink, like in example:
http://desandro.github.com/3dtransforms/examples/card-02-slide-flip.html
Correct behaivior can see in Chrome, for example.

Additionaly i send to you my file with code.

Comment 1

6 years ago
This was fixed by Bug 730166
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 730166
You need to log in before you can comment on or make changes to this bug.