No message in IE9 to notify users about lack of support for web sockets.

VERIFIED FIXED

Status

Websites Graveyard
BrowserQuest
--
critical
VERIFIED FIXED
6 years ago
4 years ago

People

(Reporter: marlenac, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Steps to reproduce:

1. Open IE9
2. Go to BrowserQuest IP

Expected:  Message for users:  "IE9 Does not support web sockets and therefore, can't support BrowserQuest.  Please check us out in Firefox."

Actual:
Page has no body and no message.

Screenshot:
https://skitch.com/e-marlenac/8mmfx/windows-7-sp1-pro

Comment 1

6 years ago
Fixed in this commit: https://github.com/mozilla/BrowserQuest/commit/be391e345f2488b9864df71e94f17ae7cc2724db
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Updated

6 years ago
Duplicate of this bug: 736969

Comment 3

6 years ago
Verified fixed!
Status: RESOLVED → VERIFIED
(Assignee)

Updated

4 years ago
Component: BrowserQuest → BrowserQuest
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.