Auto-Detect doesn't work well with this page.

VERIFIED DUPLICATE of bug 73722

Status

()

VERIFIED DUPLICATE of bug 73722
18 years ago
18 years ago

People

(Reporter: amyy, Assigned: shanjian)

Tracking

({intl})

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build: 03-27 Win32 trunk build.

Won't get correctly page when you turn off Auto-Detect and choose GB2312, or
Auto-Detect All, or even specified GB2312 while Auto-Detect on.  Only choose
Auto-Detect Chinese will get the readable page and encoding is marked as GB2312.
N4.7 and IE5.5 will get a correctly page.

Comment 1

18 years ago
Reassign to shanjian.
Assignee: nhotta → shanjian
Keywords: intl
(Reporter)

Comment 2

18 years ago
I don't know why after I submit this bug then I got a error message said I 
didn't input the component, then I back to the bug report all the data has 
gone!(Strenge) that's why I filed another bug 73722.

*** This bug has been marked as a duplicate of 73722 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
Mark as verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.