Auto-Detect doesn't work well with the page above.

VERIFIED INVALID

Status

()

Core
Internationalization
VERIFIED INVALID
18 years ago
17 years ago

People

(Reporter: Yuying Long, Assigned: Shanjian Li)

Tracking

({intl})

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build: 03-27 Win32 trunk build.

Auto-Detect won't get the correct page when:
1. Auto-Detect OFF / Choose GB2312.
2. Auto-Detect All.
3. Auto-Detect All / Choose GB2312

However, it works fine with Auto-Detect Chinese, and GB2312 will be marked in
encoding menu.  Also N4.7 and IE5.5 will work fine too.
(Reporter)

Updated

18 years ago
Keywords: intl
(Reporter)

Comment 1

18 years ago
*** Bug 73719 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
Reassign to shanjian.
Assignee: nhotta → shanjian

Updated

18 years ago
QA Contact: andreasb → ylong

Comment 3

17 years ago
Yuying is this a regression? What's the user impact (i.e. Is it only this site, 
or are other sites affected in the same way)?
Keywords: nsbeta1
(Reporter)

Comment 4

17 years ago
I checked N6.01 has the same problem at this point, auto-detect doesn't work 
well recently, this is might just an example, I'm not sure it is because 
bugscape bug#4478.

Comment 5

17 years ago
Shanjian ~ Please accept and assign M0.9.1
(Assignee)

Comment 6

17 years ago
This is a known problem. This bug should be filed in bugscape instead of 
in bugzilla. The problem will be addressed in my new detector. 
(Assignee)

Comment 7

17 years ago
We should have simlar bug in bugscape already.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 8

17 years ago
Mark it as verified for now.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.