access to AMO production log from Jan 2012

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
5 years ago

People

(Reporter: kumar, Assigned: dumitru)

Tracking

Details

is it possible / easy enough to restore log files that were in /var/log/clusterlogs/http_app_addons/2012/01 on syslog1.webapp.phx1? I'm looking specifically for the files 2012-01-30 and 2012-01-31

it's for bug 726811 which I can no longer reproduce

Updated

7 years ago
Assignee: server-ops → dgherman
hi. has someone had a chance to check into this? looking at the logs is the best idea I have to try and solve bug 726811 since we can't reproduce it anymore.
(Assignee)

Comment 2

7 years ago
I restored in /home/kmcmillan/ those two files: 2012-01-30.bz2 and 2012-01-31.bz2.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
much appreciated, thanks!
Component: Server Operations: Web Operations → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
You need to log in before you can comment on or make changes to this bug.