3D view in Inspect window is not behaving correctly

RESOLVED DUPLICATE of bug 721085

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 721085
6 years ago
6 years ago

People

(Reporter: Herat Gandhi, Unassigned)

Tracking

11 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

I clicked on "Web Developer" from main menu and then selected "Inspect" option. Then I was able to inspect different elements. Then I clicked on "3D(M)" option and my whole page got converted to 3D view which looks fantastic.


Actual results:

I started navigating 3D view using keys and then I found the problem. When I pressed right arrow key, page moved in left direction and when i pressed left arrow key, page moved in right direction. So the navigation is flawed.


Expected results:

When I press right arrow key, page should move right and when I press left arrow key, page should move left.

Updated

6 years ago
Component: Untriaged → Developer Tools: Inspector
QA Contact: untriaged → developer.tools.inspector
Reporter, is the behaviour you are experiencing the same as in bug #721085 you are experiencing?
(Reporter)

Comment 2

6 years ago
(In reply to Mihaela Velimiroviciu [QA] from comment #1)
> Reporter, is the behaviour you are experiencing the same as in bug #721085
> you are experiencing?

Yes that is the exact bug but for version 12. I wrote this one to inform the problem for version 11.
We're onto fixing it. No need for a new bug specifically for each version.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 721085
You need to log in before you can comment on or make changes to this bug.