The Setup Complete screen should link back to the home screen

RESOLVED DUPLICATE of bug 726204

Status

()

Firefox for Android
Android Sync
RESOLVED DUPLICATE of bug 726204
6 years ago
8 months ago

People

(Reporter: jbalogh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Right now the Setup Complete page has a paragraph of text, a wide expanse of black, and a button linking to settings at the bottom. I got here from the home screen, how do I get back?

(I know, I should press the back button, but I don't really know where that will take me.)
(Reporter)

Comment 1

6 years ago
Even better, take me back to the home screen and have the Sync box say that the sync is in progress.
We no longer have a home screen icon for Sync, so you can only get to setup from Fennec or Settings.

(If you're testing Aurora, I advise you to move to Nightly. Aurora will likely damage your data.)

Android idiom is to use "back" for this kind of stuff, but see also Bug 726204, to which I'm duping this.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
OS: Mac OS X → Android
Hardware: x86 → ARM
Resolution: --- → DUPLICATE
Duplicate of bug: 726204
(Assignee)

Updated

5 years ago
Component: Android Sync → Android Sync
Product: Mozilla Services → Android Background Services

Updated

8 months ago
Product: Android Background Services → Firefox for Android
You need to log in before you can comment on or make changes to this bug.