Move Mozilla Labs Wordpress Blog - to Mozilla's MU at blog.mozilla.com/labs

RESOLVED DUPLICATE of bug 733174

Status

Websites
mozillalabs.com
RESOLVED DUPLICATE of bug 733174
6 years ago
6 years ago

People

(Reporter: mcbmoz, Assigned: wenzel)

Tracking

Details

(URL)

(Reporter)

Description

6 years ago
Fred/Jake,

Background:

-mozilllabs.com is mostly powered by Wordpress, it also uses the blog post type
-Seen in its entirety @ http://mozillalabs.com/archives 

Questions:

-Can the blog part of mozillalabs.com become part of the Mozilla MU wordpress cluster?
-Can we copy the current site and strip out the un-necessary pages and keep the posts and move that into the Mozilla MU wordpress cluster?
-Can we convert it and port over the 500+ posts automatically?
-How would you recommend proceeding?

Deadline: We were hoping to have blog.mozilla.com/labs up on March 29, 2012, but can definitely work within a more reasonable timeline depending on how you want to proceed.

Comment 1

6 years ago
Yes, we can definitely export the posts from the mozillalabs.com blog component and import them into a new blog at blog.mozilla.com/labs.

As for the rest of the site... anything in WP should be fairly easy to migrate. Anything outside of it will be much more difficult, and will basically amount to recreating that content within WP as Pages (or some other content type).

Comment 2

6 years ago
bug cleanup
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 733174
You need to log in before you can comment on or make changes to this bug.