Test Pilot Survey Popup is Unreadable

RESOLVED DUPLICATE of bug 725850

Status

()

RESOLVED DUPLICATE of bug 725850
7 years ago
7 years ago

People

(Reporter: Sroka.Steven, Unassigned)

Tracking

13 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 607729 [details]
Screenshot.tiff

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:13.0) Gecko/20120320 Firefox/13.0a2
Build ID: 20120320042012

Steps to reproduce:

Nothing :)


Actual results:

The Test Pilot Survey popup appeared saying that a new survey was available, but the centre of the popup is see through and the text over laps the border.
See Screenshot.


Expected results:

The popup should be readable.
(Reporter)

Updated

7 years ago
Hardware: x86 → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 725850
You need to log in before you can comment on or make changes to this bug.