Unable to submit FLV file from Dropbox, because it's served as text/plain

RESOLVED WONTFIX

Status

Websites
Firefox Flicks
RESOLVED WONTFIX
6 years ago
5 years ago

People

(Reporter: stephend, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Steps to Reproduce:

1. Load https://firefoxflicks-dev.allizom.org/en-US/upload while logged in
2. Fill out all mandatory fields; in the "Video URL" textfield, enter http://dl.dropbox.com/u/725560/video_6f38bb2836dcb1db1812e8a532e03de0.flv
3. Click "Upload"

Expected Results:

Video is accepted by Vid.ly

Actual Results:

Our error message (based on their error code) is returned, "It looks like you're trying to upload a video from a video URL. Your video link must point directly at the video file. Please upload your video from a personal server or tool like Dropbox."

This is because Dropbox sends it as text/plain
(Reporter)

Comment 1

6 years ago
Created attachment 607742 [details]
Screenshot of Dropbox-FLV rejection

Comment 2

5 years ago
Resolving as submissions for the old site are long gone.

This might pop up if we decide to use vid.ly again.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.