profile migration does not include local mail folders

VERIFIED DUPLICATE of bug 73768

Status

--
major
VERIFIED DUPLICATE of bug 73768
18 years ago
10 years ago

People

(Reporter: udo, Assigned: sspitzer)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.1 i686; en-US; 0.8.1) Gecko/20010326
BuildID:    2001032614

Having multiple IMAP accounts I find it very useful to put (move/copy) some
emails into local mail folders.
Unfortunately the migration process did not convert my 4.x local mail folders.

Reproducible: Always
Steps to Reproduce:
1. newly install mozilla, start profile migration from 4.x
2. open messenger

Actual Results:  None of the local mail folders except "Unsent", "Drafts",
"Templates", "Sent" and "Trash" exist.

Selecting one of them occasionally displays "unknown error 80520012", if no
error occurs, the folders display empty.

Expected Results:  gimme back my local mail folders!!!

Comment 1

18 years ago
sent twice (73768)

*** This bug has been marked as a duplicate of 73768 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.