Nightly Update System error

RESOLVED DUPLICATE of bug 737435

Status

()

RESOLVED DUPLICATE of bug 737435
7 years ago
7 years ago

People

(Reporter: SBSBJB, Unassigned)

Tracking

14 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 607789 [details]
FF install error.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20120320 Firefox/14.0a1
Build ID: 20120320043530

Steps to reproduce:

Clicked on the browser window to install the 3/20/12 Nightly Update.


Actual results:

I got a firefox.exe System Error. It said that "the program can't start because MSVCR200.dll is missing from your computer. Try reinstalling to fix this problem.
I uninstalled Nightly and reinstalled from the Nightly download page.


Expected results:

Update should have installed and restarted FF Nightly.
Component: Untriaged → Application Update
Product: Firefox → Toolkit
QA Contact: untriaged → application.update
Looks like bug 737435
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 737435
You need to log in before you can comment on or make changes to this bug.