empty box in lower right corner

VERIFIED INVALID

Status

VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: peppe, Assigned: mpt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
There's an empty box in the lower right corner of the status bar, next to the
lock and below the vertical scrollbar on both in browser and mail news. AFAIK,
the area serves absolutely no purpose and there's no reason why it should be
empty so just get rid of it - it would make the status bar look much better.

Comment 1

18 years ago
build ID?
(Can't see this bug on a Linux CVS build from 23:10 bonsai-time)

Comment 2

18 years ago
ALso: which theme(s) are you seeing this with?
I can't see it on modern.
->ui?
Assignee: ben → mpt
Component: XP Apps: GUI Features → User Interface: Design Feedback
QA Contact: sairuh → zach

Comment 4

18 years ago
Reporter mailed from work:
--
It's in classic.
... but I can't append that comment to the bug entry because I'm at work and
I can't log in (forgot my password).

Peppe

Comment 5

18 years ago
This box is a mac oriented feature [it's for the sizing widget].
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 6

18 years ago
verif. We have to have this.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

18 years ago
Ok, so the empty box must be there but why does it have to look like it's 
depressed? Why can't it just look like the rest of the toolbar. Now it looks 
like there's a piece missing. Also, couldn't the lock be moved to the left of 
the toolbar, just like in NS4, so that there would be no such apparent empty box 
but that the status bar would extend all the way to the right? The current 
visuals is NOT good.
(Reporter)

Comment 8

18 years ago
Oh, and one more thing.. Is there any way to make it platform dependent? As in.. 
if the platform is Mac, the box is there, otherwise, it's not?

Comment 9

18 years ago
because of the sidebar they didn't want the security icon to jump around, so 
they moved it (ref: another bug).

we could make it os specific, but eventually the other os's will get the sizing 
widget so it isn't worth it.

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.