Secure e-mail still sends full "review granted" e-mails

RESOLVED DUPLICATE of bug 737709

Status

()

RESOLVED DUPLICATE of bug 737709
7 years ago
7 years ago

People

(Reporter: justin.lebar+bug, Unassigned)

Tracking

Production

Details

(Reporter)

Description

7 years ago
I just got a "review granted" e-mail for an sg bug.  It included the bug's summary and the full review comment.

This is probably not intentional.  :)
Assignee: email-notifications → nobody
Component: Email Notifications → Extensions: SecureMail
Product: Bugzilla → bugzilla.mozilla.org
QA Contact: default-qa → securemail
Version: unspecified → Current
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 737709
You need to log in before you can comment on or make changes to this bug.