Last Comment Bug 737830 - Default browser check is broken (Error: win is not defined)
: Default browser check is broken (Error: win is not defined)
Status: VERIFIED FIXED
: regression
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: Trunk
: All All
: -- major (vote)
: Firefox 14
Assigned To: Dão Gottwald [:dao]
:
Mentors:
: 735222 (view as bug list)
Depends on:
Blocks: 311605
  Show dependency treegraph
 
Reported: 2012-03-21 06:36 PDT by Dão Gottwald [:dao]
Modified: 2012-03-23 08:06 PDT (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
+
verified


Attachments
patch (2.65 KB, patch)
2012-03-21 06:36 PDT, Dão Gottwald [:dao]
gavin.sharp: review+
gavin.sharp: approval‑mozilla‑aurora+
Details | Diff | Splinter Review

Description Dão Gottwald [:dao] 2012-03-21 06:36:43 PDT
Created attachment 607932 [details] [diff] [review]
patch
Comment 1 :Gavin Sharp [email: gavin@gavinsharp.com] 2012-03-21 11:33:41 PDT
Ugh, how did I miss this. None of the patch in bug 311605 were working... :(
Comment 3 Dão Gottwald [:dao] 2012-03-21 17:10:08 PDT
Comment on attachment 607932 [details] [diff] [review]
patch

trivial patch
Comment 4 Alice0775 White 2012-03-21 20:38:23 PDT
*** Bug 735222 has been marked as a duplicate of this bug. ***
Comment 6 Marco Bonardo [::mak] 2012-03-22 06:32:53 PDT
https://hg.mozilla.org/mozilla-central/rev/492b6530558f
Comment 7 Paul Silaghi, QA [:pauly] 2012-03-23 08:06:23 PDT
The default browser notification is back again.
Verified fixed on Aurora 13.0a2 (2012-03-23) on Win 7/64, Win XP and Mac OS X 10.6.

Note You need to log in before you can comment on or make changes to this bug.