cs.stackexchange.com header shows overlapped text

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
2 years ago

People

(Reporter: samth, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Go to http://cs.stackexchange.com.  The header text which suggests visiting the "meta" portion of the site has overlapped characters.
Created attachment 607963 [details]
Nightly (03/21) screenshot

Scott, dupe?

Updated

7 years ago
Blocks: 627842
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → Android
Hardware: x86_64 → ARM
Version: Firefox 14 → Trunk

Comment 2

6 years ago
The header text is not appearing for me when i visit this site.   Sam, can you test with a recent nightly build and see if you still reproduce?  And if so, can you try switching the font size and seeing if it still happens?
(Reporter)

Comment 3

6 years ago
I think that the site took down the header after a certain amount of time.  So, I can't reproduce with that site, but it doesn't tell us anything about the bug.
There's a same similar banner at the bottom of the site now. Testing on 04/11 Nightly, this seems to have resolved with recent fixes re: font-inflation.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.