Default text in search box is not displayed correctly in Collection Statistics page

VERIFIED FIXED

Status

addons.mozilla.org Graveyard
Statistics
VERIFIED FIXED
6 years ago
2 years ago

People

(Reporter: Cristian Boldan, Assigned: spasovski)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 608005 [details]
search label collection statistics

Steps to reproduce:
1. Login to AMO https://addons-dev.allizom.org/
2. Click on "Collections -> Collections I've Made" link from the header.
3. Click on the "Statistics" icon from a collection.

Expected Results:
Default text in search box is "search for collections" like in the collections landing page.

Actual Results:
Default text in search box is "search for add-ons".

Notes/Issues:
Attaching screenshot for this issue.
(Assignee)

Updated

6 years ago
Assignee: nobody → dspasovski
(Assignee)

Comment 1

6 years ago
done: https://github.com/mozilla/zamboni/commit/c7590f1
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

6 years ago
Verified as fixed in https://addons-dev.allizom.org/en-US/firefox/collections/dspasovski/webdeveloper/statistics/
Attaching postfix screenshot.
Closing bug.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

6 years ago
Created attachment 608248 [details]
postfix search collections statistics
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.