If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Camino (2.1.2 and before) won't quit

RESOLVED DUPLICATE of bug 468736

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 468736
6 years ago
6 years ago

People

(Reporter: MvS, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 608067 [details]
Sample1 of Camino.txt

User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en; rv:1.9.2.28) Gecko/20120308 Camino/2.1.2 (like Firefox/3.6.28)
Build ID: 20120308211433

Steps to reproduce:

Quit Camino


Actual results:

It didn't quit.


Expected results:

Should have quit.
(Reporter)

Comment 1

6 years ago
version 2.1.2 -- nor any other version 2 available in drop-down list so opted for "unspecified." Have no idea what Trunk means.

Updated

6 years ago
Duplicate of this bug: 738017

Comment 3

6 years ago
See also attachment 608071 [details] (from the dupe).

Comment 4

6 years ago
Unfortunately this is a core bug that was fixed well after 1.9.2, so there's nothing we can do about it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 468736
You need to log in before you can comment on or make changes to this bug.