crash after toggle between HTML Source and Normal for layer tag

RESOLVED WORKSFORME

Status

()

Core
Editor
P4
critical
RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: sujay, Assigned: kinmoz)

Tracking

({crash})

Trunk
Future
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [html], URL)

(Reporter)

Description

17 years ago
using 3/27 build of netscape

1) launch netscape
2) jump to the URL above (this page has the <layer> tag)
3) File | Edit Page
4) clic on HTML Source tab at bottom pane
5) click on Normal tab on bottom pane

crash.

I'll add talkback ID when I get it...the talkback server is not working right
now.
(Reporter)

Comment 1

17 years ago
okay talkback ID = 28380577

Comment 2

17 years ago
marking as a P4, since layer is unsupported -- 
although we should not crash, layer is an unsupported element within 6.0, there 
should probably be a dialog that pops up when such a page is selected to edit 
that states that layer is unsuppoted and then abort the edit session (similar to 
what we now do for frames).

Simon, would it be possible to add the dialog?
Keywords: crash
Priority: -- → P4
Whiteboard: [html]
Target Milestone: --- → mozilla1.0

Comment 3

17 years ago
hmm, I swear I assigned this to simon so he could give a look at the possibility 
of adding a dialog
Assignee: beppe → sfraser

Comment 4

16 years ago
Bugs targeted at mozilla1.0 without the mozilla1.0 keyword moved to mozilla1.0.1 
(you can query for this string to delete spam or retrieve the list of bugs I've 
moved)
Target Milestone: mozilla1.0 → mozilla1.0.1

Comment 5

16 years ago
I'm not going to get to this.
Assignee: sfraser → kin
(Assignee)

Updated

16 years ago
Target Milestone: mozilla1.0.1 → Future

Comment 6

15 years ago
By the definitions on <http://bugzilla.mozilla.org/bug_status.html#severity> and
<http://bugzilla.mozilla.org/enter_bug.cgi?format=guided>, crashing and dataloss
bugs are of critical or possibly higher severity.  Only changing open bugs to
minimize unnecessary spam.  Keywords to trigger this would be crash, topcrash,
topcrash+, zt4newcrash, dataloss.
Severity: normal → critical

Comment 7

14 years ago
Unable to reproduce with Mozilla 1.7 beta on windows XP. Tested with several
layer pages.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.