Chatzilla, SSL and Firefox 11

RESOLVED DUPLICATE of bug 735611

Status

Other Applications
ChatZilla
RESOLVED DUPLICATE of bug 735611
6 years ago
6 years ago

People

(Reporter: Johnny5, Assigned: Robert Ginda)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Build ID: 20120215223356

Steps to reproduce:

I'm used to connect via SSL: ircs://irc.newnet.net
I often have to add an exception. So I use a link displayed by Chatzilla.


Actual results:

Link doesn't work under Firefox 11.


Expected results:

Link opens a window. I only have to accept to add an exception.
Link works well with Firefox 10.x and below.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735611
You need to log in before you can comment on or make changes to this bug.