cannot see packages info on macintosh xpi install

VERIFIED DUPLICATE of bug 73057

Status

--
major
VERIFIED DUPLICATE of bug 73057
18 years ago
10 years ago

People

(Reporter: andreww, Assigned: samir_bugzilla)

Tracking

({platform-parity})

Trunk
PowerPC
Mac System 8.5
platform-parity

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Steps to reproduce:

1) go to link above and click the install button
2) if you do this on windows you see in the intstall panel the desc. of the xpi,
but in mac, you see just a blank
3) click install and you will then see another dialog which also is empty.


This is really bad because folks cannot tell if the install is working or not.

Comment 1

18 years ago
occurring on sweetlou...update.html as well
reassigning to Samir
Assignee: ssu → sgehani
(Reporter)

Comment 2

18 years ago
Created attachment 29050 [details]
screen shot of xpinstall window not working :)
Is this just more leftovers from the XUL change? If so, odd that it would be 
Mac-only. Maybe there are platform-specific style issues
Keywords: mozilla0.9, nsbeta1, pp
(Assignee)

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 73057 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verify
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

10 years ago
Component: Installer: XPI Packages → Installer
QA Contact: agracebush → general
You need to log in before you can comment on or make changes to this bug.