Closed Bug 738085 Opened 10 years ago Closed 10 years ago

Filtering by 'Mobile' compatibility doesn't list one of the supported app

Categories

(addons.mozilla.org Graveyard :: Search, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: krupa.mozbugs, Unassigned)

References

()

Details

steps to reproduce:
1. Load https://marketplace-dev.allizom.org/en-US/search/
2. Notice that of the 9 total results, only two apps don't support 'Mobile'
3. Load https://marketplace-dev.allizom.org/en-US/search/?device=mobile

expected behavior:
There are 7 matching results

observed behavior:
There are 6 matching results. For some reason, 'SeaVan's Undersea Advenmkkture'(https://marketplace-dev.allizom.org/en-US/app/seavans-undersea-adventure-4/?src=search) isn't listed in the search results
Works for me now: https://marketplace-dev.allizom.org/en-US/search/?device=mobile
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WORKSFORME
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.