Closed Bug 738086 Opened 8 years ago Closed 8 years ago

Intermittent REFTEST TEST-UNEXPECTED-FAIL | layout/reftests/svg/as-image/img-blobURI-2.html | image comparison (==)

Categories

(Core :: SVG, defect)

14 Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 703806

People

(Reporter: mbrubeck, Unassigned)

References

Details

(Keywords: intermittent-failure)

Image 1 is all white; image 2 shows a green square.  Possibly the same problem as bug 703806.

https://tbpl.mozilla.org/php/getParsedLog.php?id=10256271&tree=Firefox
Rev3 WINNT 5.1 mozilla-central pgo test reftest on 2012-03-21 15:40:45 PDT for push c4eb6151a3bf

REFTEST TEST-START | file:///c:/talos-slave/test/build/reftest/tests/layout/reftests/svg/as-image/img-blobURI-2.html | 5455 / 7442 (73%)
REFTEST TEST-UNEXPECTED-FAIL | file:///c:/talos-slave/test/build/reftest/tests/layout/reftests/svg/as-image/img-blobURI-2.html | image comparison (==)
REFTEST number of differing pixels: 10000 max difference: 255
REFTEST INFO | Saved log: START file:///c:/talos-slave/test/build/reftest/tests/layout/reftests/svg/as-image/img-blobURI-2.html
REFTEST INFO | Saved log: [CONTENT] OnDocumentLoad triggering WaitForTestEnd
REFTEST INFO | Saved log: [CONTENT] WaitForTestEnd: Adding listeners
REFTEST INFO | Saved log: Initializing canvas snapshot
REFTEST INFO | Saved log: DoDrawWindow 0,0,800,1000
REFTEST INFO | Saved log: [CONTENT] WaitForTestEnd: Adding listeners
REFTEST INFO | Saved log: [CONTENT] MakeProgress: STATE_WAITING_TO_FIRE_INVALIDATE_EVENT
REFTEST INFO | Saved log: [CONTENT] MakeProgress: dispatching MozReftestInvalidate
REFTEST INFO | Saved log: [CONTENT] MakeProgress: STATE_WAITING_FOR_REFTEST_WAIT_REMOVAL
REFTEST INFO | Saved log: [CONTENT] MakeProgress: STATE_WAITING_TO_FINISH
REFTEST INFO | Saved log: [CONTENT] MakeProgress: Completed
REFTEST INFO | Saved log: [CONTENT] RecordResult fired
REFTEST INFO | Saved log: RecordResult fired
REFTEST INFO | Saved log: RecordResult fired
REFTEST INFO | Loading a blank page
(In reply to Matt Brubeck (:mbrubeck) from comment #0)
> Image 1 is all white; image 2 shows a green square.  Possibly the same
> problem as bug 703806.

Yup -- img-blobBuilder-* were renamed to img-blobURI-* in Bug 736687.

So it's the same test -- just a new name.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 703806
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.