Can get in a state where you cannot expand the stack

VERIFIED WORKSFORME

Status

Pancake
Front-end
VERIFIED WORKSFORME
6 years ago
6 years ago

People

(Reporter: nhirata, Assigned: nhirata)

Tracking

unspecified
x86
Mac OS X

Details

1. get multiple stacks by hitting home, searching a term, and clicking at least one link
2. instead of hitting home, open the sidebar
3. hit the back button, don't close the sidebar
4. in the content portion click more than one link
5. go back to the sidebar and try to expand a stack

Expected: stack will expand
Actual: stack does not expand
I can reproduce this, I'll look into it.
Assignee: nobody → sfoster

Updated

6 years ago
Target Milestone: --- → M2
Since the origami theme landed (or possibly changes since) I can no longer reproduce this. Can you confirm? I'm testing in the ios app.
Assignee: sfoster → nhirata.bugzilla
Closing as WFM as I retested and I can't seem to dup w/ iOS App and the new Origami theme.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.