Closed Bug 738103 Opened 11 years ago Closed 11 years ago

Add Live Bookmarks support

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 737024

People

(Reporter: pwd.mozilla, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:14.0) Gecko/20120321 Firefox/14.0a1
Build ID: 20120321031151

Steps to reproduce:

I couldn't find anything on the wiki stating whether or not this would be coming to Native Firefox?
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 737024
Aaron, bug 737024 adds sync support of Live Bookmarks but rnewman's comments suggest that any parsing is outside of the remit of that bug. I believe at most this should depend on that bug but it's not a dupe.
Status: RESOLVED → UNCONFIRMED
OS: Windows 7 → Android
Hardware: x86 → ARM
Resolution: DUPLICATE → ---
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 737024
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.