Closed Bug 738169 Opened 10 years ago Closed 10 years ago

Screenshot is stuck on continuous loading in Submit App Details page when slug changes

Categories

(addons.mozilla.org Graveyard :: Developer Pages, defect)

defect
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: cboldan.mozbugs, Unassigned)

References

Details

(Keywords: regression)

Steps to reproduce:
1. Login to Marketplace https://marketplace-dev.allizom.org/en-US/developers
2. Click on "Submit an App" link from the header.
3. Submit your app manifest, validate and click Continue.
4. Complete all the mandatory fields but do not add screenshot.
5. Click the "Continue" button.
6. Add a screenshot.

Expected results:
Screenshot is uploaded and user is able to click "Continue".

Actual results:
Uploading screenshot is stuck in continuous loading and user is not able to continue the submission process.

Notes/Issues:
Screencast for this issue http://screencast.com/t/oRRPYmqkm4
https://github.com/mozilla/zamboni/commit/f13b2fc

Good catch - thanks for finding this!
Status: NEW → RESOLVED
Closed: 10 years ago
OS: Windows 7 → All
Hardware: x86_64 → All
Resolution: --- → FIXED
Summary: Screenshot is stuck on continuous loading in Submit App Details page → Screenshot is stuck on continuous loading in Submit App Details page when slug changes
Keywords: regression
Verified as fixed in https://marketplace-dev.allizom.org/en-US/developers
Postfix screencast for this issue http://screencast.com/t/r2QDsvzcH
Closing bug.
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.