Cannot be displayed Web page and open the operation was foiled

RESOLVED INVALID

Status

RESOLVED INVALID
7 years ago
4 years ago

People

(Reporter: fordwaleed, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB7.3; SIMBAR={E7C48371-2B4C-11E1-A17A-001FD01C2F1D}; InfoPath.2; BRI/2; AskTbPTV/5.14.1.20007)

Steps to reproduce:

Cannot be displayed Web page and open the operation was foiled


Actual results:

Cannot be displayed Web page and open the operation was foiled


Expected results:

Cannot be displayed Web page and open the operation was foiled

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 12 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.