Status

Invalid Bugs
General
RESOLVED INVALID
6 years ago
4 years ago

People

(Reporter: ford waleed, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB7.3; SIMBAR={E7C48371-2B4C-11E1-A17A-001FD01C2F1D}; InfoPath.2; BRI/2; AskTbPTV/5.14.1.20007)

Steps to reproduce:

blocked hosts and port


Actual results:

blocked hosts and port


Expected results:

blocked hosts and port

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

4 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 11 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.