Closed Bug 738238 Opened 8 years ago Closed 8 years ago

Report chart makes incorrect hyperlink in "Total" row

Categories

(Bugzilla :: Reporting/Charting, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 731323

People

(Reporter: jciarlante, Unassigned)

Details

User Agent: Opera/9.80 (X11; Linux i686; U; en) Presto/2.10.229 Version/11.61

Steps to reproduce:

Ever since we updated to 4.2 I have noticed this -

click 'reports' -> 'tabular report', set vertical axis to assignee and horizontal to priority. It will generate a table with broken hyperlinks in the "Total" row (assigned_to variable is set to "Total").


Actual results:

When you click on a number in the "Total" row, it shows the zero bugs found page


Expected results:

Clicking a number in the "Total" row should bring you to a page that lists the bugs with the selected priority. Removing "&assigned_to=Total" from the URL string shows the expected page.
Fixed in 4.2.1.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 731323
You need to log in before you can comment on or make changes to this bug.