crash in libGLESv2_tegra.so@0x1a55a

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
--
critical
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Scoobidiver (away), Unassigned)

Tracking

({crash, regression, topcrash})

14 Branch
ARM
Android
crash, regression, topcrash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [native-crash][gfx][startupcrash], crash signature)

(Reporter)

Description

6 years ago
It first appeared in 14.0a1/20120314130626.

Signature 	nvmap@0x2e More Reports Search
UUID	287cf967-98c5-4c3e-abd6-a46292120322
Date Processed	2012-03-22 15:49:04
Uptime	1
Install Age	19.4 hours since version was first installed.
Install Time	2012-03-21 20:24:01
Product	FennecAndroid
Version	14.0a1
Build ID	20120321031151
Release Channel	nightly
OS	Linux
OS Version	0.0.0 Linux 2.6.36.3-00020-g3d351b6 #1 SMP PREEMPT Wed Oct 19 10:52:26 JST 2011 armv7l
Build Architecture	arm
Build Architecture Info	
Crash Reason	SIGSEGV
Crash Address	0x0
App Notes 	
EGL? EGL+ AdapterVendorID: antares, AdapterDeviceID: AT100.
AdapterDescription: 'Android, Model: 'AT100', Product: 'tostab03', Manufacturer: 'TOSHIBA', Hardware: 'antares''
TOSHIBA AT100
TOSHIBA/tostab03/tostab03:3.2.1/HTK55D/31.5.0002:user/release-keys
EMCheckCompatibility	True

Frame 	Module 	Signature [Expand] 	Source
0 	libc.so 	libc.so@0xc9c4 	
1 	nvmap 	nvmap@0x2e 	
2 	nvmap 	nvmap@0x1e 	
3 	libGLESv2_tegra.so 	libGLESv2_tegra.so@0x1a6f2 	
4 	libGLESv2_tegra.so 	libGLESv2_tegra.so@0x4e38e 	
5 	libGLESv2_tegra.so 	libGLESv2_tegra.so@0x471d2 	
6 	libGLESv2_tegra.so 	libGLESv2_tegra.so@0x1a976 	
7 	libGLESv2_tegra.so 	libGLESv2_tegra.so@0x471b6 
...

More reports at:
https://crash-stats.mozilla.com/report/list?signature=nvmap%400x2e
(Reporter)

Updated

6 years ago
Keywords: topcrash

Comment 1

6 years ago
No crashes in 14.0a1 past 3/25 build ids.  Close?
I'm leaning towards close as well, since this is a startup crash.
Ok, marking WFM, please reopen if it shows up again.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.