Blank page when loading youtube.com

RESOLVED DUPLICATE of bug 736439

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 736439
6 years ago
a year ago

People

(Reporter: xti, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 608370 [details]
screenshot

Firefox 14.0a1 (2012-03-22)
Device: Samsung Nexus S
OS: Android 2.3.6

Steps to reproduce:
1. Open Fennec
2. Go to www.youtube.com

Expected result:
Youtube page content is displayed after step 2.

Actual result:
A blank page is displayed after step 2. If a pan or a pinch-to-zoom is performed, everything will work as expected.
Same problem with the text field getting focus on load.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 736439
You need to log in before you can comment on or make changes to this bug.