bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Please add me to Planet Mozilla

RESOLVED DUPLICATE of bug 738420

Status

Websites
planet.mozilla.org
RESOLVED DUPLICATE of bug 738420
6 years ago
6 years ago

People

(Reporter: Chris McAvoy, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
My blog is http://weblog.lonelylion.com
My feed is http://weblog.lonelylion.com/category/mozilla/feed 

My bio is:
Chris McAvoy is the product lead for the Mozilla Open Badges (http://openbadges.org) project.  He like kites, Chicago history, and his wife and son.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 738420
You need to log in before you can comment on or make changes to this bug.