Need to be added to planet mozilla, planet open badges, and planet webmaker

RESOLVED FIXED

Status

Websites
planet.mozilla.org
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: Chris McAvoy, Assigned: raccettura)

Tracking

Details

(Reporter)

Description

6 years ago
Thanks,

My blog is here http://weblog.lonelylion.com
My feed is at http://weblog.lonelylion.com/category/mozilla/feed

Bio: Chris McAvoy is the Mozilla Open Badges product lead.  He lives in Chicago with his wife and son.
Duplicate of this bug: 738411

Comment 2

6 years ago
r=asa
(Assignee)

Comment 3

6 years ago
a=raccettura

Done r103422
Assignee: nobody → robert
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.