Home and Arrow Buttons look Hideous.

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: gtk3001, Unassigned)

Tracking

14 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 608446 [details]
Fugly.PNG

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:14.0) Gecko/20120321 Firefox/14.0a1
Build ID: 20120321031151

Steps to reproduce:

Updated to the Nightly update of March 22,2012


Actual results:

The Home and back arrows looked like below:

[IMG]http://i20.photobucket.com/albums/b243/TK-1913/Fugly.png[/IMG]


Expected results:

The Home button and arrow buttons should not have been changed to look like this. The images were perfectly fine in the build of March 21, 2012. I believe this was caused by this:

[url=https://bugzilla.mozilla.org/show_bug.cgi?id=735691]#735691[/url]
(Reporter)

Comment 1

7 years ago
http://i20.photobucket.com/albums/b243/TK-1913/Fugly.png

This is how the buttons looked.

Comment 2

7 years ago
What's ugly about it, it looks better than the old ones. And there will be more changes to the theme than just this (search for Australis). This is definitely a Won't fix.
(Reporter)

Comment 3

7 years ago
http://i20.photobucket.com/albums/b243/TK-1913/qw.png

The above is ugly. Try using a persona with it and it looks like this:

http://i20.photobucket.com/albums/b243/TK-1913/Fugly.png

If it is a won't fix, for me it will be a won't use!
(Reporter)

Comment 4

7 years ago
http://i20.photobucket.com/albums/b243/TK-1913/Capture-2.png

The above is how they used to look. Not ugly.

Comment 5

7 years ago
Well as I said I find the "Fugly" new buttons (fugly.png) better looking than the old ones (Capture-2.png). Even on a dark persona (I'm using a black one).
It really is only a matter of personal tastes and considering this is part of a bigger UI redesign, I don't see any chance of this being reversed.
(Reporter)

Comment 6

7 years ago
That is your opinion, stop spamming this bug report.
(Reporter)

Comment 7

7 years ago
You can close this report. I have found a work around.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.