about:startup not working, get an "The address isn't valid" error, among others

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Dave, Unassigned)

Tracking

14 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:14.0) Gecko/20120322 Firefox/14.0a1
Build ID: 20120322031220

Steps to reproduce:

I've been trying to run the "about:startup" add-on since the 2012-03-18 build, but it's completely unfunctional.


Actual results:

When attempting to use "about:startup" on a fresh, add-on-free profile as well as any fresh Nightly installation from the March 18th build onwards, I've been getting "The address isn't valid - The URL is not valid and cannot be loaded." error. Also, when I have "about:startup" enabled, I am not getting prompted to restart after installing non-restartless add-ons, and it is interfering with the function of some others, for instance "Restartless Restart".
(Reporter)

Comment 1

6 years ago
I left out that this is happening on 2 different XP machines with dual-core processors (one has an Intel Pentium D 930, and the other has an AMD X2 3600); a single processor machine of mine is not having the same problem.
(Reporter)

Comment 2

6 years ago
I just went and looked at the single processor machine, running XP as well btw, and it turns out I am having the same problems with that machine, too. I thought I had the newest build on it, but it actually had the one from 3-16. I apologize for my error.
Do you mean https://addons.mozilla.org/en-us/firefox/addon/about-startup/ ?

On that page there is this statement:
>Please report any issues on https://github.com/glandium/about-startup/issues
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.