Status

Invalid Bugs
General
RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: arun, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

I try to attach .exe file in attach resume file.


Actual results:

It accept all file formats


Expected results:

It should not accept.exe file format.
(Reporter)

Comment 1

6 years ago
e

Comment 2

6 years ago
Please don't file test bugs in bugzilla, there is a test server for that.

http://landfill.bugzilla.org/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 651803
(Assignee)

Updated

3 years ago
Component: Untriaged → General
Product: Firefox → Invalid Bugs
Resolution: DUPLICATE → INVALID
Version: 7 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.