Closed Bug 738685 Opened 11 years ago Closed 9 years ago

update talos.zip and ts_paint for Android

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

ARM
Android
task
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 918463

People

(Reporter: jmaher, Assigned: jmaher)

Details

Attachments

(2 files)

talos needs:
* ts_paint
* tprovider
* reduced cycles for trobopan and tcheckerboard

I have a talos.zip here:
http://people.mozilla.org/~jmaher/taloszips/zips/talos.c08bb14e71cd.zip
Assignee: nobody → armenzg
[armenzg@dm-wwwbuild01 zips]$ pwd
/var/www/html/build/talos/zips
[armenzg@dm-wwwbuild01 zips]$ ls talos.bug738685.c08bb14e71cd.zip
talos.bug738685.c08bb14e71cd.zip
Attachment #608753 - Flags: review?(jmaher)
Attachment #608753 - Flags: review?(jmaher) → review+
Comment on attachment 608753 [details] [diff] [review]
new mobile talos.zip

76261be5d5d0

This will go live with Monday's reconfig (unless asked to be done earlier).
Attachment #608753 - Flags: checked-in+
I have a patch in bug 715193 to switch talos mobile to use the talos.zip in talos.json.

If this talos.zip can be used for both, could you please make a patch for talos.json to match this talos.zip?

http://build.mozilla.org/talos/zips/talos.737117.8c0c35cac3e2.zip (desktop)
vs
http://build.mozilla.org/talos/zips/talos.bug738685.c08bb14e71cd.zip (mobile)
Assignee: armenzg → jmaher
Status: NEW → ASSIGNED
Attachment #608819 - Flags: review?(armenzg)
Attachment #608819 - Flags: review?(armenzg) → review+
Summary: update talos.zip for android → update talos.zip and ts_paint for Android
this was deployed during a reconfig today
Comment on attachment 608819 [details] [diff] [review]
m-c patch for unified mobile and desktop talos.zip (1.0)

http://hg.mozilla.org/integration/mozilla-inbound/rev/4f722ca8712d
Attachment #608819 - Flags: checked-in+
Talking to :jmaher on IRC, this still needs to be turned on.
Found in triage.

(In reply to Jeff Hammel [:jhammel] from comment #7)
> Talking to :jmaher on IRC, this still needs to be turned on.

Its been 8 months since last comment here - anything left to do here?
Component: Release Engineering → Release Engineering: Platform Support
Flags: needinfo?(jmaher)
Flags: needinfo?(jhammel)
QA Contact: coop
oddly enough we don't have ts_paint running for mobile, I think it is time to change that.
Flags: needinfo?(jmaher)
Yep; what :jmaher said.  Should we keep the bug for that purpose or reticket?
Flags: needinfo?(jhammel)
Product: mozilla.org → Release Engineering
this is being handled in bug 918463.
Status: ASSIGNED → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 918463
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.