The border around the selected element + the darkened page makes it hard to tweak css

RESOLVED DUPLICATE of bug 735575

Status

()

Firefox
Developer Tools: Inspector
RESOLVED DUPLICATE of bug 735575
6 years ago
6 years ago

People

(Reporter: jbalogh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I have an element selected with the inspector and I'm trying to tweak the padding in the Style panel. But it's annoyingly difficult to do this because the inspector has darkened the whole page and put a border around the element I want to look at.

I think Firebug handled this by disabling the inspection box once you found the element you wanted. I can't really remember though, it's been forever since I dropped Firebug for the developer tools. :)

http://cl.ly/1s2W09392v2J1t1c3x0v

Comment 1

6 years ago
Yeah, this is true... and taken care of by both bug 735575 and bug 724509. Watch those bugs for progress on this (and stay tuned to Nightly :)
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 735575
You need to log in before you can comment on or make changes to this bug.