Closed Bug 73886 Opened 19 years ago Closed 19 years ago

Can't see focus ring on text links with black backgrounds

Categories

(Core :: CSS Parsing and Computation, defect, P4)

defect

Tracking

()

RESOLVED DUPLICATE of bug 55676

People

(Reporter: aaronlev, Assigned: attinasi)

References

Details

For example, when tabbing through links on on www.sfgoth.com, the focus ring
around text items is black, and the background is black. Try this in IE, and
you'll notice the pixels are inverted or something, because the ring is always
visible.
This is related to bug 73884
Assignee: pierre → attinasi
Focus rules need to set the outline color to 'invert' (but it does not work 
right now, so setting dependency on bug 73884, which is to implement drawing 
inverse outlines). Over to Rod to update the style rules when 'invert' is 
supported in rendering.
Assignee: attinasi → rods
Depends on: 73884
Marc, sorry for sending this back to you, but "links" are part of core layout.
Assignee: rods → attinasi
Accepting.
Status: NEW → ASSIGNED
Priority: -- → P4

*** This bug has been marked as a duplicate of 55676 ***
Status: ASSIGNED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.