"connecting" in tab title when opening a new tab is unnecessary visual noise

RESOLVED DUPLICATE of bug 716108

Status

()

RESOLVED DUPLICATE of bug 716108
7 years ago
7 years ago

People

(Reporter: marco, Unassigned)

Tracking

13 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Snappy])

(Reporter)

Description

7 years ago
Sometimes I can see "connecting" in tab title when I open a new tab. It's the same as bug 709182, it makes Firefox seem slower.

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 716108
(Reporter)

Comment 2

7 years ago
Ops, I completely forgot that bug :)
You need to log in before you can comment on or make changes to this bug.