Closed Bug 738930 Opened 12 years ago Closed 12 years ago

Thunderbird froze when clicking from a folder to another in the unified view

Categories

(Thunderbird :: General, defect)

11 Branch
x86_64
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 733731

People

(Reporter: David.Billard, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

I clicked on a folder in the Unified View.


Actual results:

The bug appears from time to time. When I'm in a folder, and I want to click on another folder, TB hangs and I have to kill the process. It never happens before.


Expected results:

No hanging and a display of the folder.
(In reply to David.Billard from comment #0)
Can you please get the crash ID? http://kb.mozillazine.org/Breakpad
Sounds caused by bug 733731. See also bug 739357.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.