The tab title, when reading a PDF file using integrated PDF Viewer, shows "http:..."

VERIFIED FIXED in Firefox 15

Status

()

Firefox
PDF Viewer
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: antistress, Unassigned)

Tracking

Trunk
Firefox 15
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: https://github.com/mozilla/pdf.js/pull/1396 [testday-20120622])

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:14.0) Gecko/20120324 Firefox/14.0a1
Build ID: 20120324031100

Steps to reproduce:

Open a pdf file (for instance http://www.dicosmo.org/HoldUp/HoldUpPlanetaire.pdf )


Actual results:

The tab title shows "http:..."


Expected results:

The tab title should show "HoldUpPlanetaire.pdf" i guess
(Reporter)

Updated

5 years ago
Blocks: 714712
Component: Untriaged → PDF Viewer

Updated

5 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

5 years ago
OS: Linux → All
Hardware: x86_64 → All

Updated

5 years ago
QA Contact: untriaged → pdf-viewer

Updated

5 years ago
Whiteboard: https://github.com/mozilla/pdf.js/pull/1396
(Reporter)

Comment 1

5 years ago
With PDF Viewer development Version (0.2.509 from https://github.com/mozilla/pdf.js/ ) this bug seems to be fixed

Comment 2

5 years ago
Can you confirm it's fixed on Nightly?
(Reporter)

Comment 3

5 years ago
with nightly and PDF Viewer 0.3.115 this bug is fixed

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED

Updated

5 years ago
Target Milestone: --- → Firefox 15
I verified fixed this bug. tested on latest aurora ->  Mozilla/5.0 (X11; Linux x86_64; rv:15.0) Gecko/20120621 Firefox/15.0a2
Status: RESOLVED → VERIFIED
Whiteboard: https://github.com/mozilla/pdf.js/pull/1396 → https://github.com/mozilla/pdf.js/pull/1396 [testday-20120622]
You need to log in before you can comment on or make changes to this bug.