need to know if incompatibility with gametap has been resolved so i can download new version.

RESOLVED INVALID

Status

()

RESOLVED INVALID
7 years ago
7 years ago

People

(Reporter: erwinbeckwith, Unassigned)

Tracking

9 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:9.0.1) Gecko/20100101 Firefox/9.0.1
Build ID: 20111220165912

Steps to reproduce:

downloaded new version of fire fox


Actual results:

unable to use gametap


Expected results:

?
(Reporter)

Updated

7 years ago
Severity: normal → major
Priority: -- → P1

Comment 1

7 years ago
This is not a bug, and bugzilla is not for support.

Please contact the website if there are compatibility issues
Severity: major → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Priority: P1 → --
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.