Closed Bug 738974 Opened 8 years ago Closed 8 years ago

Intermitent failure in browser/devtools/styleeditor/test/browser_styleeditor_enabled.js | Test timed out

Categories

(Testing :: Mochitest, defect)

14 Branch
x86
Windows 7
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: emorley, Unassigned)

References

Details

(Keywords: intermittent-failure)

Attachments

(1 file)

Attached image Screenshot
Rev3 WINNT 6.1 mozilla-central opt test mochitest-other
using revision: mozilla-central/20a01901480f

https://tbpl.mozilla.org/php/getParsedLog.php?id=10350113&tree=Firefox

INFO TEST-END | chrome://mochitests/content/browser/browser/devtools/sourceeditor/test/browser_sourceeditor_initialization.js | finished in 662ms
TEST-INFO | checking window state
TEST-START | chrome://mochitests/content/browser/browser/devtools/styleeditor/test/browser_styleeditor_enabled.js
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/browser/browser/devtools/styleeditor/test/browser_styleeditor_enabled.js | Test timed out
args: ['C:\\talos-slave\\test\\build\\bin\\screenshot.exe', 'c:\\users\\cltbld\\appdata\\local\\temp\\mozilla-test-fail_ob0ro1']
SCREENSHOT: <snip>
INFO TEST-END | chrome://mochitests/content/browser/browser/devtools/styleeditor/test/browser_styleeditor_enabled.js | finished in 30060ms
Blocks: 583041
(In reply to Ed Morley [:edmorley] from comment #0)
> Created attachment 609028 [details]
> Screenshot

This seems unrelated to the Style Editor but some mochitest test server issue ("connection reset" whereas the testcase page should show up).
Yeah that thought did occur as I extracted the screenshot, but wasn't really sure what else to file against. Suspect if this doesn't occur again soon, we can just attribute it to mochitest gremlins at the time and resolve wfm - unless philor you have any ideas?
No longer blocks: 583041
Component: Developer Tools: Style Editor → Mochitest Chrome
Product: Firefox → Testing
QA Contact: developer.tools.style.editor → mochitest-chrome
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WORKSFORME
Whiteboard: [orange]
Component: Mochitest Chrome → Mochitest
You need to log in before you can comment on or make changes to this bug.