If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Lightning 1.3 Add on fails to "add on"

RESOLVED WORKSFORME

Status

Calendar
General
RESOLVED WORKSFORME
6 years ago
5 months ago

People

(Reporter: the_fast_duke, Unassigned)

Tracking

Lightning 1.3
x86
Windows XP

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.83 Safari/535.11

Steps to reproduce:

Updated to TB V11.0; Lightning add on no longer compatible, tried to upgrade to V1.3 no good.


Actual results:

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.

Script: resource://gre/modules/NetUtil.jsm:232

Result: No lightning calender :-(


Expected results:

Should have had an add-on lightning calender

Updated

6 years ago
Component: General → General
Product: Thunderbird → Calendar
QA Contact: general → general
Version: 11 → Lightning 1.3
Still see this problem when using a current version?
Flags: needinfo?(the_fast_duke)
Whiteboard: [closeme 2017-05-15]
(Reporter)

Comment 2

5 months ago
This was a problem from 5 years ago.  Long since fixed.  Current version is good.
Flags: needinfo?(the_fast_duke)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 months ago
Resolution: --- → WORKSFORME
Whiteboard: [closeme 2017-05-15]
You need to log in before you can comment on or make changes to this bug.