Crash when sending message with contents of http://home.netscape.com/ pasted into message body.

VERIFIED WORKSFORME

Status

VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: wesleyg, Assigned: bugzilla)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
<summary>
Crash when sending message with contents of http://home.netscape.com/ pasted 
into message body.

<repro environment>
build 03-28-06 + NT4
build 03-28-06 + Win98

<repro steps>
-open browser to http://home.netscape.com/
-click in a blank area of the page, go to edit|select all
-go to edit|copy
-open mail
-open a new message and place focus in message body
-go to edit|paste
-enter a mail address and try to send the message

<result>
Netscape crashes
(Reporter)

Comment 1

18 years ago
Created attachment 29126 [details]
Stack trace

Comment 2

18 years ago
I tried this on 2001032804 Win 2000 and it sent the message without a problem.

esther or jean-francois, are you able to duplicate this?

Comment 3

18 years ago
I tried this on 20010403 on WinNT and it worked fine. 
Mark as worksforme?
(Assignee)

Comment 4

17 years ago
I cannot reproduce this problem.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
WFM, win2k, build 2001-10-14-08
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.