RFE: load files specified on the command line

VERIFIED DUPLICATE of bug 50131

Status

Core Graveyard
Cmd-line Features
--
enhancement
VERIFIED DUPLICATE of bug 50131
17 years ago
9 years ago

People

(Reporter: Jeremy M. Dolan, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
It would be nice to be able to load files on the command line like:
  mozilla file.html
instead of:
  mozilla file:///path/to/current/directory/file.html

Netscape 4.7 allows just 'file.html'. It's very convienient for when I'm in a
shell and mozilla is not running, and there is an HTML file I want to view.

Comment 1

17 years ago
similar to 50131 a bit, over to XP Apps : CMD line (note, XP apps are not apps
for windowsXP)
Assignee: asa → law
Component: Browser-General → XP Apps: Cmd-line Features
QA Contact: doronr → sairuh
dup.

*** This bug has been marked as a duplicate of 50131 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
ver
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Cmd-line Features → Cmd-line Features
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.