Firefox hiccups every 40 seconds for about 2-5 seconds

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
5 years ago
3 years ago

People

(Reporter: sonichedgehog_hyperblast00@yahoo.com, Unassigned)

Tracking

11 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

Created attachment 609114 [details]
about:telemetry

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:11.0) Gecko/20120313 Firefox/11.0
Build ID: 20120313180949

Steps to reproduce:

I can't think of something I did having started this bug.


Actual results:

Since a few weeks, Firefox started hiccuping and freezing every 40 seconds (or close) and becomes completely unresponsive for 2-5 seconds. I don't suspect any addon of causing this, and was advised to file a bug about the problem. Someone on IRC helped me debug, and I attached an about:telemetry report.


Expected results:

It shouldn't do this, and run smoothly like before.
(Reporter)

Updated

5 years ago
Hardware: x86 → x86_64
(Reporter)

Comment 1

5 years ago
Created attachment 609115 [details]
about:support
(Reporter)

Comment 2

5 years ago
Any news on this issue? I noticed that clearing my Cache, Cookies, and Offline Website Data seems to have fixed the hiccups. This is still an issue that might happen again however, so I'd like to know if it's a bug or can be prevented.
Hello,

I found your old bug and want to ask if this was ever happening again for you?

thank you for answering and all your help to make Firefox better.
Flags: needinfo?(sonichedgehog_hyperblast00)
(Reporter)

Comment 4

3 years ago
This was long ago, I don't remember the causes sadly. But no, it's no longer the case. Probably because I switched from Windows to Linux later the same year I posted this... where I still use Firefox to this day, but no longer get any more freezes.
Flags: needinfo?(sonichedgehog_hyperblast00)
thank you for the response, marking wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.