Last Comment Bug 739055 - Firefox hiccups every 40 seconds for about 2-5 seconds
: Firefox hiccups every 40 seconds for about 2-5 seconds
Status: RESOLVED WORKSFORME
:
Product: Firefox
Classification: Client Software
Component: Untriaged (show other bugs)
: 11 Branch
: x86_64 Windows 7
: -- normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-03-25 05:57 PDT by sonichedgehog_hyperblast00@yahoo.com
Modified: 2014-09-07 16:32 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
about:telemetry (22.29 KB, text/plain)
2012-03-25 05:57 PDT, sonichedgehog_hyperblast00@yahoo.com
no flags Details
about:support (4.02 KB, text/plain)
2012-03-25 06:05 PDT, sonichedgehog_hyperblast00@yahoo.com
no flags Details

Description sonichedgehog_hyperblast00@yahoo.com 2012-03-25 05:57:38 PDT
Created attachment 609114 [details]
about:telemetry

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:11.0) Gecko/20120313 Firefox/11.0
Build ID: 20120313180949

Steps to reproduce:

I can't think of something I did having started this bug.


Actual results:

Since a few weeks, Firefox started hiccuping and freezing every 40 seconds (or close) and becomes completely unresponsive for 2-5 seconds. I don't suspect any addon of causing this, and was advised to file a bug about the problem. Someone on IRC helped me debug, and I attached an about:telemetry report.


Expected results:

It shouldn't do this, and run smoothly like before.
Comment 1 sonichedgehog_hyperblast00@yahoo.com 2012-03-25 06:05:37 PDT
Created attachment 609115 [details]
about:support
Comment 2 sonichedgehog_hyperblast00@yahoo.com 2012-04-11 05:06:45 PDT
Any news on this issue? I noticed that clearing my Cache, Cookies, and Offline Website Data seems to have fixed the hiccups. This is still an issue that might happen again however, so I'd like to know if it's a bug or can be prevented.
Comment 3 Stefan Weiss [:sir_none] 2014-08-22 16:01:00 PDT
Hello,

I found your old bug and want to ask if this was ever happening again for you?

thank you for answering and all your help to make Firefox better.
Comment 4 sonichedgehog_hyperblast00@yahoo.com 2014-08-22 16:24:40 PDT
This was long ago, I don't remember the causes sadly. But no, it's no longer the case. Probably because I switched from Windows to Linux later the same year I posted this... where I still use Firefox to this day, but no longer get any more freezes.
Comment 5 Matthias Versen [:Matti] 2014-09-07 16:32:12 PDT
thank you for the response, marking wfm

Note You need to log in before you can comment on or make changes to this bug.