Crash when pasting any folder into root folder

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
major
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Chris Lyon, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: dupeme)

(Reporter)

Description

17 years ago
Using build 2001032804

Steps to Reproduce:
Open Manage Bookmarks window
Select root folder
Edit->Copy
Edit->Paste (the Paste item may be disabled, if so simply select another 
bookmark, then reselect the root folder)

Result:
Crash

This is similar to bug 69932, only I'm copying, not moving the folder, and it 
doesn't gobble up RAM and CPU cycles, instead it crashes immediately.
(Reporter)

Comment 1

17 years ago
Sorry, I want to amend this bug.

It crashes when you copy and paste ANY folder into the while the Root folder is 
selected.
Summary: Crash when pasting root bookmark folder into itself → Crash when pasting any folder into root folder

Comment 2

17 years ago
this is definitely a dupe. feel free to look for it or I'll get it on my next pass (which will be 
a while).
Whiteboard: dupeme
(Reporter)

Comment 3

17 years ago
Using build 2001041104 on Win2K

I can no longer reproduce this bug.

Comment 4

17 years ago
Marking WORKSFORME based on reporters comments.

Comment 5

17 years ago
Really marking.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.