Problems with moving a folder which is associated to a email folder filter

RESOLVED DUPLICATE of bug 735940

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 735940
6 years ago
4 years ago

People

(Reporter: thE_iNviNciblE, Unassigned)

Tracking

11 Branch
x86_64
Windows Vista

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 609133 [details]
thunderbird-11-filtering-messages.png

User Agent: Mozilla/5.0 (Windows NT 6.0; WOW64; rv:11.0) Gecko/20100101 Firefox/11.0
Build ID: 20120312181643

Steps to reproduce:

i drag and drop a folder which has a association with a filter... 




Actual results:

everytime the filter management behaviour is confused. it drops other email folder filter settings for example "main"->"bug"  drag n drop to "main"->"work"->"bug" with the filter name "bugzilla". Thunderbird changes another email filter  for example "PC-Welt" to the filter folder "main"->"work"->"bug"


Expected results:

don't touch other filters

Comment 2

6 years ago
Is the "bugzilla" filter above the "PC-Welt" in the filter list?
Do only filters below "bugzilla" get touched and broken?

Seems like bug 735940.
thE_iNviNciblE  could you answer commnet 1 or comment 2 ?

Comment 4

6 years ago
Try with Tb 11.0.1, where the suspected bug 735940 is fixed.

Comment 5

4 years ago
thE_iNviNciblE, do you still see this problem??
Flags: needinfo?(the_invincible)
Whiteboard: [closeme 2014-12-15]
(Reporter)

Comment 6

4 years ago
i think now everythink is working in version thunderbird 34.0
Flags: needinfo?(the_invincible)

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Whiteboard: [closeme 2014-12-15]
Duplicate of bug: 735940
You need to log in before you can comment on or make changes to this bug.